Jump to content

nightryder2309

Members
  • Content Count

    1
  • Joined

  • Last visited

About nightryder2309

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I tried installing the flash switcher as the directions said but firefox won't allow me to do so - saying that it's incompatible because it doesn't allow for secure updates or something like that ... any help would be awesome thanx I have the latest firefox btw and i'm running XP Edit: Nvm I fixed it by downgrading to firefox 2.011 Edit: Ok new problem - when i run the pandora.bat batch file it says windows cannot find javaw and then the firefox page that opens says it cannot connect to local host:8085 - did I not download something? I have a router and had to add DC++ when installing th
×
×
  • Create New...