Jump to content

Ryan

Active Members
  • Posts

    36
  • Joined

  • Last visited

About Ryan

  • Birthday 09/16/1983

Contact Methods

  • AIM
    wlfman2k1
  • Website URL
    http://kingscountycomputersolutions.com
  • ICQ
    0

Profile Information

  • Gender
    Male
  • Location
    Brooklyn, Ny
  • Interests
    Everything tech

Recent Profile Visitors

1,451 profile views

Ryan's Achievements

Newbie

Newbie (1/14)

  1. I am setting up a couple of esx servers this week. one will be for my business and the other for my uncle's. the issue i have is that i want to set up a vpn for both domains his.com and mine.com, i will set up a trust between the two so i can manage both without having to physically having to be there the probaly is even though we are going to be using two different ip address my question is how do i set it up on the router so that it know which users to authenticate for which domain or will the trust relationship mean that anyone will be able to authenticate.? I have a toss up of which router i will use. I have a Cisco which i'm not really a fan of and i will either use pfSense, Vyatta or Endian, Probably endian. any advice on how i should do this? its one business class dsl line and he has about 5 static ips. Thanks
  2. welll dyndns has a mail hope service outbound.mailhop.org that uses port 25 2525 10025 i put that in as the smart host instead of using dns for an mx lookup. i think the issue im having is trying to get outbound.mailhop.org in my mx record with my isp. when i created the record with the smart host it wasn't resolving properly
  3. I have recently taken a class on exchange in school and i am trying to create a test server. i created a mail box for a user user@kccsnyc.com and in dyndns i created a host and configured mail routing. then on my godaddy domain a created an mx record host is @kccsnyc.com and for goes to i put in my dyndns host. when i go to mxtoolbox.com i see that it resolves to my current ip address. however i still cant send or receive email on the internet. after some research i found out that cablevision is blocking port 25 i changed the port to 2525 and allowed 2525 through my router to the ip of the exchange server,. so my question is what now? by default servers will be using port 25 is there a way that i can set it up in the mx record so servers know to use a non standard port? i tried created an smtp connector that uses the outbound.mailhop.org as a smart host but still all my mail is stuck in the cue and i still cant receive emails from the internet it comes back with this not sure what's going on here.
  4. I there a way i can make an acl for pfsense that will only allow one or two specific computers to be allowed to use bittorrent? I allow my neighbors to use my 30Mbs connection over Secure wifi for a fee ofcourse, and even though i stipulate that no one can use p2p networks of any sort ( except me of course :) ) i dont trust them not to so i need a way to deny it completely except for my use. any ideas? EDIT: What i ended up doing was to block tcp/udp ports 6881-6889 for the ip of the wireless switch( netgear wps 606 i think) they use to connect to my network. i have no way of really testing whether it was enough because i don't want them aware that i am actively restricting traffic but since my wallet is at stake if they get caught downloading anything i feel i am justified
  5. If you have a LAMP server you can use Orange HRM for the employee structure stuff. It's Pretty easy to use and you could probably use Vtiger to handle the other stuff that way everything is centralized. the paid alrenative is probably MS Dynamics it's windows based and you can probably accomplish all the things you are looking to do, i Just usually go open source first
  6. Ryan

    fs9 vista 64

    I actually just changed my psu tthis week went up to a 650 instead of a 550. i been checking all my fans work and fsx works,sort of, i'm beginning to think it's because i'm using 64 bit issue, I had that problem with star wars EAW also had to fine a non cd crack designed to take advantage of the extra RAM
  7. Ryan

    fs9 vista 64

    After being away from the flight sim world for a while i decided to re install fs9 on my maching core 2 quad 2.4 4gigs ddr 800 2x 9500gt sli vista ultimate 64 the game crashes at the splash screen i tried running in xp compatibility mode as admin and even disabled uac and no luck. been searching online for answers but haven't found any. I tried fsx but to be honest i don't like it. i like to fly from the 2d cockpit and every add on that i use with fsx starts in vc mode and the 2d cockpit either looks crappy or is incomplete. anyone had problems with this or know what i should try to fix it? i am running the latest nvidia drivers and vista is current ( and before you say it xp doesn't run well on this hardware it blue screens after about 20mins)
  8. Dude my advice, get your hands on as much as you can. I started in IT in my 20's and you have more certs than i do which is great because with age responsibility increases and the time to learn decreases. but just like you i am into a lot of stuff and even though my degree is in networking I plan on getting a masters in Security or COmputer Forensics starting next year and now i am trying to get into cyber law enforcement with any three letter government agency that i can get into. so I don't think that it really matters what which undergrad degree you have your other qualifications and experience is what will count most. So don't sweat it pick one that seems like you would be most interested in and have fun with it while you can it becomes work vs 100% fun that you probably see it as now
  9. Clark Connect COmmunity is great. put i currently use pfSense. both work great. CC has a lot of add ons and it's deb based so a lot of deb stuff will work pfSense is Unix based and has it's own add ons but in my experience not as many, also CC is very straight forward and easy to use pf has a lot of the same features but it's kind of like cisco in that pretty much everything is turned off unless you configure it to do otherwise.
  10. It should just run at 66 but you can get a pci ide card that should do the job you can just boot from the onboard ide bus and store files on the the pci bus. I think it will work fine as long as you don't try to use it to stream stuff like video. I think the let down there is the ATA66 because i have used older mchines to do the same job
  11. This stuff is cool but can get a bit pricey came up to almost $230 when i got the parts together but it is def an option i am considering
  12. I actually used pfsense for a week but i couldnt get it to work with xbox live which is why i'm using clark connect. but i like the way your idea sounds like the best way to go. 5W its next to nothing and is def cheaper than building using computer parts
  13. I know a security conscious group like this will be reluctant to answer but i a reason. currently i have an old dell computer running clark connect community edition 4.3 and it works great. But the computer it's running on is big and takes up a lot of room on my desk, power is also a concern, i know that it's not burning the full 250 because i have most of the integrated stuff turned off but none the less i'm sure it's using more than a dedicated firewall will. I have been looking at some mainstream stuff like Cisco,Juniper, and SonicWall but the problem i have with them is i need a router that is uPnP aware. I have some video game consoles that need Upnp. i've bought an old cisco 1711 and no moatter i do it will not allow xbox live traffic. I been doing research online on the used stuff i found on ebay but none support uPnP out of the box. I am at the point that i am considering buying a really cheap microATX case and motherboard and a processor and run CC on a compact flash card but i am pretty sure that will prove more expensive than the ebay solution. i need the security the hardware firewall offers but since this is a home/office i still need some consumer features, soooooooooooooooooooooooooo anyone have any ideas?
  14. i don't know about that i'm a dell tech and it seems all the laptops i work on are Latitudes. and they all have the same issue. there is a flaw in the design that overheats the GPU and after a few weeks it eventually fails and at times it's worse. when it gets really bad I usually have to replace the board as well as the CPU. I say Toshiba. I've had this thing for 3 years and beat the hell out of it, i'm finnally about ready to replace the original battery. Personally from my point of view don't get any dell unless you are willing to pay for support because i promise you that you will need it
  15. Ryan

    Wordpress

    ok so now i have a new issue. when i add the external links to the header file it still re-directs me to the root page of the blog or sometimes it thinks the link is a sub directory of the blog snd i end up with this http://kingscountycomputersolutions.com/ki...act/contact.php here is the header file <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> <html xmlns="http://www.w3.org/1999/xhtml"> <head profile="http://gmpg.org/xfn/11"> <meta http-equiv="Content-Type" content="<?php bloginfo('html_type'); ?>; charset=<?php bloginfo('charset'); ?>" /> <title><?php bloginfo('name'); ?> <?php if ( is_single() ) { ?> ยป Blog Archive <?php } ?> <?php wp_title(); ?></title> <meta name="generator" content="WordPress <?php bloginfo('version'); ?>" /> <!-- leave this for stats --> <link rel="stylesheet" href="<?php bloginfo('stylesheet_url'); ?>" type="text/css" media="screen" /> <link rel="alternate" type="application/rss+xml" title="<?php bloginfo('name'); ?> RSS Feed" href="<?php bloginfo('rss2_url'); ?>" /> <link rel="pingback" href="<?php bloginfo('pingback_url'); ?>" /> <?php wp_head(); ?> </head> <body> <div id="bg"> <div id="mainpage"> <div id="header"> <div class="title"> <h1><a href="<?php bloginfo('url'); ?>"><?php bloginfo('name'); ?></a></h1> <h2><?php bloginfo('description'); ?></h2> </div> <div class="toprss"> <a href="<?php bloginfo('url'); ?>?feed=rss2"><img alt="RSS" src="<?php bloginfo('url'); ?>/wp-content/themes/Rebel/images/rss.gif"/></a> </div> <div id="search"> <?php include (TEMPLATEPATH . '/searchform.php'); ?> </div> </div> <div id="menu"> <ul class="menu"><li><a href="<?php bloginfo('url'); ?>"Home</a></li> <?php wp_list_pages('title_li=' ); ?> <li> <a href="http://kingscountycomputersolutions.com/about.php">About Us </a> </li> <li><a href="kingscountycomputersolutions.com/contact/contact.php">Contact Us</a></li> </ul> </div> <div id="main"> any idea as to whats wrong?
×
×
  • Create New...