Jump to content

g1eagle

Active Members
  • Content Count

    24
  • Joined

  • Last visited

About g1eagle

  • Rank
    Hak5 Fan

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I mostly run into a lot of 2.5 GHz networks still, 5ghz has its limitations. In thoery, if you found a USB stick that the pineapple supported you could add a single 5ghz antenna.
  2. I was able to get it to work. Thanks.
  3. Kdodge I ran the command before and after I connected the VPN. The command gave no output either time.
  4. Alright, so I've managed to get OpenVPN to work on the Nano.. I even managed to get it to connect to PIA. However the moment the connection establishes I lose the internet. I'm pretty sure this is a routing issue. But I'm unsure of what I need to add to the config file to fix the issue upon connecting. This is the result of the IP config table after it establishes a connection. Destination Gateway Genmask Flags Metric Ref Use Iface default 10.24.10.5 128.0.0.0 UG 0 0 0 tun0 default 192.168.2.5 0.0.0.0 UG 0 0 0 wlan1 10.24.10.1 10.24.10.5 255.255.255.255 UGH 0 0 0 tun0 10.24.10.5 * 255.255.255.255 UH 0 0 0 tun0 128.0.0.0 10.24.10.5 128.0.0.0 UG 0 0 0 tun0 162.216.46.86 192.168.2.5 255.255.255.255 UGH 0 0 0 wlan1 172.16.42.0 * 255.255.255.0 U 0 0 0 br-lan 192.168.2.0 * 255.255.255.0 U 0 0 0 wlan1 192.168.2.5 * 255.255.255.255 UH 0 0 0 wlan1 I would like to connect to the router using Wan1, and then connect to Wan0 with my laptop or other internet devices during traveling and still run my traffic over an encrypted VPN. any suggestions?
×
×
  • Create New...