Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation since 12/25/2019 in Posts

  1. 4 points
    You need to turn caps lock off.
  2. 2 points
    You posted them all within 45 minutes of each other. How fast were you expecting replies?
  3. 2 points
    You can't really answer Q2 without answering Q1, since you don't know what penetration methods can be used. You just threw out some tech jargon and common tools, kinda "let's see what sticks" approach. And it sounds like you have no ideas for Q1, so why should you get this job? I would suggest you brush up on penetration techniques, specifically related to Windows and Active Directory. The following Google search yielded some really interesting articles that seem pertinent to what you are looking for: https://www.google.com/search?q=pentest+find+user+machine+from+employee+name&oq=pentest+find+user+machine+from+employee+name&aqs=chrome..69i57j33.9488j1j7&sourceid=chrome&ie=UTF-8 I especially enjoyed the article from https://hausec.com, which walks you through the process from the beginning. I'm not going to give you direct answers, since that would make me more qualified for this job than you. I also don't claim to have all the answers, but I'm not the one interviewing for a infosec job, as much as I would love a career change. I wish you luck on your job search and I hope you can gain the knowledge you need to do your job well and impress the interviewers.
  4. 2 points
    You need to run c2, create a profile for your device, then download the connection file from c2 and ssh into shark Jack and copy it to the location specified in the documentation.
  5. 2 points
    You may want to check the correct forum section: https://forums.hak5.org/forum/43-security/ and particularly this post: https://forums.hak5.org/topic/913-hacking-where-to-begin/ It seems that you are not just a "new hacker", you are a new "forum user" and "searching user" as well. Next time, do a little research, do a little Googling, watch some youtube videos, (Hak5 youtube channel is a good place to start) instead of just asking people to tell you how to get started. That is not even how people get started in this field. If you have to ask, you are probably not the right person for hacking. If you think it's an easy way to make money, it's not - you will be competing with people much smarter than you and more experienced. If you truly have the passion for hacking and hardware and experimenting and all that, you would have found some sources along the way, because your passion and unquenchable taste for computers would lead the way for you. I'm not trying to be mean, just telling it like it is. Better to be honest with you up front, than spoon-feed you answers.
  6. 1 point
    I'm using a Samsung galaxy note 10 and work fine
  7. 1 point
    "LANO208B" LAN to USB2.0 adapter. Shows up in Windows 10 as "ASIX AX88772B USB2.0 to Fast Ethernet Adapter". No special drivers installed.
  8. 1 point
    My gut feeling here is that the purposes of this request may be nefarious. Just feel their are red flags. Separately, if someone would want to help out, you need to provide more information. Additionally, the fact you did not post for a payload for a specific post or tool makes me thing you wouldnt know how to execute a "custom payload", one that would be executed on?? (That is the question, where are you executing the payload?)
  9. 1 point
    https://forums.hak5.org/forum/92-bash-bunny/ Every item has it's own section. It's best to look and ask there.
  10. 1 point
    The Source can be downloaded here.. https://git.private-locker.com/project/sharkhelper/blob/master/SharkHelper.cmd Direct Download Link: (You'll need to rename the file to SharkHelper.cmd instead of SharkHelper.txt) https://git.private-locker.com/project/sharkhelper/raw/master/SharkHelper.cmd?inline=false Or you can copy the code above, Copy/Paste it into Notepad. "Save As.." file as "SharkHelper.cmd".
  11. 1 point
    If you have Android phone. You just need to download connector. https://play.google.com/store/apps/details?id=org.hak5.pineappleconnector Only one search away 😵
  12. 1 point
  13. 1 point
    Nexus, OnePlus, Pixel phones should all work.
  14. 1 point
    im highly interested on kismet on the signal owl any news or a ETA?
  15. 1 point
    Pwnagotchi on PI 4 using any display https://cyberarms.wordpress.com/tag/tech/
  16. 1 point
    Ok mission accomplished. I actually built this thing and got it up and running. Very cool way of learning about networks and how insecure they are. For us n00bs I would highly recommend this project. Many thanks to hackster for the link. Now if I can get my SharkJack and Signal Owl firing on all cylinders ....
  17. 1 point
    Let me guess.. Plugging straight into the Router?.. Some routers wont allow the SharkJack to get a IP straight from the router. It's that way with my NightHawk.. I have to pass a line through to my 8-Port Switch, then plug the SharkJack into that to get a IP from the DHCP Server on my Router.. So attempt that too if you can..
  18. 1 point
    here a tuto: https://www.youtube.com/watch?v=HWfO2Xh5Wbc Problem will be always about decrypting handshake,not capture it....
  19. 1 point
    What you doing with it?!.. Playing Hacky sack?.. I have mine on my keyring and I throw my keys around aimlessly..
  20. 1 point
  21. 1 point
    Hallo zusammen, Schade das zu wenig zum Thema Wifi Pineapple kommt... je mehr Ideen kommen desto mehr könnte man zu diesen Thema machen Ich würde es gerne erst einmal bei der Wifi Pineapple belassen meine Ideen wären als Menüpunkte 1. Erste Schritte Einrichtung 2. Grundwissen OpenWRT Ordnerstrukturen 3. Konsole Standartbefehle 4. Webinterface (Muss ich mir noch was einfallen lassen) 5. Entwicklung Da ich jetzt im Winterurlaub bin hätte ich zeit da einmal was zu Planen mit euren Wünschen und Anträgen zum Thema WifiPineapple Nächstes Jahr ist bei mir mit Arbeit und Schule mein Hobby Pentester wieder Zeitlich begrenzt Ihr könnt euch auch gerne bei mir unter Discord melden Olaf Mufjay#3170 Oder schreibt einen Forum Beitrag wir hätten Jemanden der das hostet !!! Meine Befürchtung ist dass, das alles wieder einschläft ich wünsche euch ein frohes Fest evtl liegt ja eine Pineapple bei den einen oder anderen unter dem Baum :) Grüße Olaf Mufjay
  22. 1 point
    To run the server on your PC, you need knowledge and experience. You will need special programs and settings to ensure stable server operation: - configure Apache + PHP + MySQL; - distribution of Core ISOs; - setting the IP address. To monitor the server and collect statistics, use this instruction host-tracker.com/Blog/server_m If there are any other questions, then ask them, I will help you.
  23. 1 point
    SharkLib showing Example of Backed Up Payloads:
  24. 1 point
    First question, are you getting an non-RFC 1918 address on your router? If not, then you can't scan it from outside as you'd be scanning whatever infrastructure comes in front of it. If you are, then get something like OpenVAS or sign up for a demo Nessus.io account and use that.
  25. 1 point
    Hey y'all, I set this up for myself, but I thought others of you might find it useful. It's a simple way to run Cloud C2 in docker. https://gitlab.com/faithfulst3ward/cloudc2docker
  26. 1 point
    Hi, For data recovery, you can just download a program on your Android phone. There are many choices on the net, but if you want a free and efficient one, there are not many programs to choose from. I used the Bitwar Data Recovery which is free and good to use, maybe you can also have a try.
  27. 1 point
    Hi, Yes that is arguably the best approach, also you can screen grab and make notes so that you can always refer to them later..... Hope this helps 😎
  28. 1 point
  29. 1 point
    @Zylla response is understandable. The process of doing so can cause issues if done wrong that could brick the device. Someone not comfortable in a Linux environment should probably do a little research prior to trying the method to hopefully prevent a problem. Nothing mean was said to any user. Some steps required are already documented like how to SSH into the pineapple: https://docs.hak5.org/hc/en-us/articles/360010471514-Secure-Shell and how to transfer files to the pineapple via command line: https://docs.hak5.org/hc/en-us/articles/360025819673-Manual-Firmware-Installation I'm sure other users will appreciate your detailed post. When a video or write up detailing the install process does not already exist it is not denying anyone of information. I'm sure any questions arose from someone attempting the process would be answered by a willing to help member!
  30. 1 point
    I'm not trying to be vague. I simply don't want to be hold responsible for people bricking their devices. Download/transfer the IPK-file from my repo to your Pineapple. SSH/SCP/wget, whatever works best for you. SSH to the Pineapple and run the command below within the same directory you downloaded/transferred the file to. opkg update ; opkg install sslsplit_0.5.5-1_mips_24kc.ipk -d sd There's no prerequisites, except having an active internet connection on the Pineapple while installing. This is not a part of the official module which you can download on the Pineapple, but you should be able to use the module with this package. When i get time, i'll create a fork of the official Module, so that people not experienced with this stuff can use it to setup everything via the Module GUI.
  31. 1 point
    1. Download the .ipk file from the repo to your Pineapple. 2. SSH to your Pineapple. cd to the directory containing the file, and run opkg update ; opkg install sslsplit_0.5.5-1_mips_24kc.ipk -d sd You need to have an active internet connection while installing, as some other dependencies will need to be installed at the same time. And sslsplit will not work without them.
  32. 1 point
    Why not just use the business's firewall? 99.99% of them have that capability.
  33. 1 point
    Hello, I do not think the new Firmware is ready yet. The out of the box shark jack does not support c2.
  34. 1 point
    Hello Did someone fix this issue I can't install the dependencies
  35. 1 point
    Hi Bigbiz, Not sure where to start with this post..........oh well, here goes....... I followed your 7 steps to success and I cannot beige that it actually worked!! 🔥🔥🔥🔥Not that I didn't believe you, it was more of whether I believed in myself.....and that is the honest truth. Upon reflection and comparing all the advice I had received from other sources, I realise where I wasted 48 hrs and was going wrong. How to get it all wrong: First of all do NOT believe that simply installing the said Kali NetHunter App Store will get you anywhere fast (by the way, as you didn't mention the store I decided not to do that on this occasion, I did on at least 5 other occasions). Secondly, flashing kernels and the like........what a waste of time that is.........get the phone rooted and crack on.......🔥🔥🔥🔥 Thirdly, Installing SuperSu simply crashes and when it is granted all of the permissions known to man, it tells you that your device is not rooted properly.........deleted it and decided to try Root Checker 🔥🔥🔥🔥 and behold it stated what I already knew........device is rooted...... And last but by no means least.........unzipping the Kali file using Magisk Manager when one should be TWRP......... So, I can only thank you Bigbiz.........for finally letting me see the light and using your wisdom to assist me........especially appreciated as I didn't have to sit for another 6 + hours of useless YOUTUBE videos claiming they have the answer, when clearly 99% do not.😈 Thanks again Bigbiz 🙏
  36. 1 point
    Ok ill tell #1 unlock bootloader #2 root android (open supersu then busybox) #3 download nethunter zip file https://www.offensive-security.com/kali-linux-nethunter-download/ #4 from the custom recovery (i use twrp) go to install, then downloads select zip file. #5 swipe icon to right wait could take 20 minutes to install #6 reboot to bootloader (android) #7 select nethunter app grant permissions with supersu ( then do same with nethunter terminal) Should be good hope it helps
  37. 1 point
    Rkiver has provided you with excellent advice and I echo them to you. It can be a bit confusing out there, so place a key term or word in the search section and let the computer do the rest. Hope this helps you in some way 😎
  38. 1 point
    Hi Guys, After rooting and then unrooting and then rooting the nexus 6p again🤓, I thought I would try the QR scan on the OS Kali NetHunter website and it worked with ease. I am going to (later today) try and install each of the apps to see if they work on root and without the need for F-Droid. I did install the Magisk Master as well. That should allow for the use of other services on the device without any clashes. I shall let you know how I progress 😊 Cheers 😎
  39. 1 point
    When you purchase The Hacker's Play Book, be sure to check the online links for updated information. It continually updates and changes. There are an onslaught of good books from which to choose. Here's A List That Helped Me: The Hackers Playbook 3, Hacking: The Art of Exploitation (check for latest Edition and updated links in book), The Web Application Hacker’s Handbook: Finding and Exploiting Security Flaws, Penetration Testing: A Hands-On Introduction to Hacking----------Books For Reference: RedTeam Field Manual, Blue Team Manual------------Books For Programming Hacking: Black Hat Python, Grey Hat Python. There is also the route of certifications. In regards to the them, many speak condescendingly. However, the right prep-courses, books and labs you could pass in just over a month. As a major benefit of obtaining the certifications, you gain strong foundations! Recommendation For Certs.: Security +, Network +, and your C.E.H., when you obtain the needed experience and proctor. Another cert. you can look into are those provided by Offensive Security(Kali).. Get those and see where you would like to specialize. "Cyber Security" and "Information Security" are massive field/s. Find your calling within it. Hope this helped a little. Good luck with your future decisions! Regards, Mr. ClassiC
  40. 1 point
    looks like you only installed hcxtools (for converting capture file) and forgot to install hcxdumptool?
  41. 1 point
    Willkommen im Forum! Ich passe schon auf euch auf ? Eigentlich sind wir ein englisches Forum, aber ich habe kein Problem mit einem Deutschen Thread, so lange der als solcher gekennzeichnet ist.
  42. 1 point
    What kind of combinations did you try ? because It should be Lely Lely. admin - admin Lely - Lely lely - lely .. .. .
  43. 1 point
    The clients will only try to connect if the AP they're looking for is open. If the AP the client is looking for normally is encrypted with WPA, then it won't try to connect to your open network. (Unless it has the exact same encryption + keys) The de-auth is used to kick the client of the open network they're already connected to, and force them to use your open network instead.
  44. 1 point
    Thats strange just tried it again for me and it logged in: login as: lely lely@10.4.1.101's password: Linux elink-tab 3.10.17-R07 #1 SMP PREEMPT Mon Feb 15 15:14:56 CET 2016 armv7l The programs included with the Debian GNU/Linux system are free software; the exact distribution terms for each program are described in the individual files in /usr/share/doc/*/copyright. Debian GNU/Linux comes with ABSOLUTELY NO WARRANTY, to the extent permitted by applicable law. Last login: Mon Sep 11 23:34:29 2017 from 10.4.1.1 lely@elink-tab:~$ ls / bin dev home lib media opt root sbin sys usr boot etc lely_install lib64 mnt proc run srv tmp var lely@elink-tab:~$
  45. 1 point
    Hi Everyone, update time. I plugged in a keyboard and it did do interesting things, sort of. Ctrl + Alt + FX (X != 2 ) directs you to a console login. I tried all the obvious-ish default passwords. Lely, Password, 123456, etc. It is quite slow on the password denied response, so perhaps I need to buy a rubber ducky and let it go all night long or something. The good news is it does keep milking cows while messing with it, you just have to remember to CtrlAltF2 before you unplug the keyboard. Video: I haven't done a hard reboot, I think that's the next step, remove power and see what shows up during boot.
  46. 1 point
    Hi Artuk, Wlan0 is for running the Open AP (hidden by default, used for pulling clients in), and Management AP (the WPA2 one you set up on first boot). Wlan1 is usually used in monitor mode in conjunction with PineAP, Recon, or other modules and tools.
  47. 1 point
    The nano has a rp-sma connection, the yaggi from the hakshop has an sma connection. You need a RP-SMA to SMA adapter to hook them up together. The hakShop used to sell them individually but I think they only come with the LONG RANGE WIFI BOOSTER KIT now. Which isn't a bad option. You can use the Yaggi for directed for one of the wlans and then use the booster on the other so the investment would work out fairly well. I've had them both on the nano and it works great however you have to remember the booster needs power from a usb as well so either the usb on the nano will be taken or you'll want a battery pack that has two ports for the nano power and for the booster.
  48. 1 point
    Just thought I would share some pics of my setup. I was able to get the second battery into the narrow pocket. It took a little force but none of the fabric or stitching ripped and now it slides in and out easily.
  49. 1 point
    Hi ntimodatr, The file it edits is at /etc/config/fstab. There seems to be an issue with some devices not firing the correct events off to auto-mount. I'll have a fixed firmware out soon. Best Regards, Sebkinne
  50. 1 point
    We're assembling quite a large libarary of links, thanks guys! It's already almost to the point where it needs to be cleaned up. I just want to make sure that we keep the focus on people who are new to the scene and not focus to much on all the different details. Maybe i'll make posts further down like an appendix and point to those for more details.
×
×
  • Create New...