Confirmed downgrade from @djienterprise Mavic .900 to “V01.03.0400” via this PyDUML(by hdnes) #DumbHerring commit. https://t.co/nFUhPWB80t pic.twitter.com/6gPKp6SXIR

— KF (@d0tslash) July 14, 2017