Jump to content

All Activity

This stream auto-updates     

  1. Today
  2. Hi, i have the bash bunny in mode switch 2 and 1 but not exits usb0 and usb1. i have the same problem. root@bunny:~# dmesg [ 7.884312] usb open backing file: /dev/nandf, 0xd3c66c00 [ 7.884514] g_ether gadget: Mass Storage Function, version: 2009/09/11 [ 7.884529] g_ether gadget: Number of LUNs=1 [ 7.884548] lun0: LUN: removable file: /dev/nandf [ 7.884592] gadget_is_softwinner_otg is not -int [ 7.884601] gadget_is_softwinner_otg is not -int [ 7.884624] g_ether gadget: Ethernet Gadget, version: Memorial Day 2008 [ 7.884650] g_ether gadget: g_ether ready [ 8.346314] g_ether gadget: high-speed config #2: CDC Ethernet (ECM) [ 9.392168] WRN:L1135(drivers/usb/sunxi_usb/udc/sunxi_udc.c):handle_ep0: ep0 setup end [ 9.908712] WRN:L1135(drivers/usb/sunxi_usb/udc/sunxi_udc.c):handle_ep0: ep0 setup end [ 9.917851] WRN:L1135(drivers/usb/sunxi_usb/udc/sunxi_udc.c):handle_ep0: ep0 setup end [ 10.018168] WRN:L1135(drivers/usb/sunxi_usb/udc/sunxi_udc.c):handle_ep0: ep0 setup end [ 19.656429] WRN:L1135(drivers/usb/sunxi_usb/udc/sunxi_udc.c):handle_ep0: ep0 setup end [ 38.922589] netlink: 20 bytes leftover after parsing attributes. [ 38.922635] netlink: 20 bytes leftover after parsing attributes. [ 38.922941] netlink: 20 bytes leftover after parsing attributes. [ 38.923688] netlink: 20 bytes leftover after parsing attributes.
  3. Hi Bradders, It looks like good value. I purchased two other types today and will let you know when they arrive and once I have tested them. Should have one tomorrow and the other one coming Thursday. Cheers
  4. Foxtrot, Thank you for the information. I have looked at that USB and have found one on Amazon which works on Windows 10 pro, but it has an antenna (not an issue for me). It is a 2.4 GHz one which should resolve the issue. Thanks again for your comments 😎
  5. There is no "issue" with Client Mode and wlan1mon... You can get the very adaptor featured in the article in the Hak5 Shop. The reason it doesn't work is because it's a monitor interface and it's used for PineAP and other wireless tools, you'll find the same case in any similar setup on the average Linux computer.
  6. Kismet airodump-ng wireshark iwscan . Need i say more
  7. I like Snowden its very interesting. explains alot of cia capabilities guess.
  8. Hi guys, i found this and hopes it resolves the AP client mode wlan1mon issue. https://architectsecurity.org/2018/08/how-to-configure-a-hak5-wifi-pineapple-for-internet-access-using-a-usb-wifi-adapter/ Has anyone else got one and is currently using it? Cheers 😎
  9. Hi Guys, Just realised that having purchased a new Alpha AWUS036ACH that it is NOT compatible with the pineapple nano. Simply put, it is great for Kali and packet injections as it is both 2.4 and 5 GHz. Has anyone tried this device with pineapple tetra and if so does it work via AP client mode? Cheers 😎
  10. Bradders 1990, Please let me know if you find anything and I shall do the same for you 🙏🏼 Cheers 😎
  11. Hi, Is anyone familiar with a technique that uses SDDL to change the permission of a service you wouldn't normally have access to stop? Similar to here https://cqureacademy.com/blog/windows-internals/sddl If I create a dummy service I can change the permissions but on processes like Defender and Kaspersky I get access denied even if I use psexec to escalate to nt authority... not sure if I'm doing something wrong or if it's just not possible?
  12. Bradders 1990, I have looked all over the Hak5 forum, YouTube, and the net in general, and followed lots of advice, but to no avail. 🚨 I even removed the Y cable and changed settings for properties, so I know I can connect to the internet through cable, Wi-fi and tethering, but I still get the same option and no other. 🌎 Kali on a USB on Windows 10 pro platform and tried virtual box as well, but no matter what I do the tetra just keeps showing wilan1mon as the only drop down option. 🚨🚨 We cannot be the only ones with this issue? 🎈 I enabled Alpha via connections having followed the instructions and managed its properties, but I cannot connect to this and make it work. Cannot find the configuration for setup i.e. does the alpha plug into the back of the tetra, or does it have to be in its own port? Hopefully Bradders 1990 someone will point us in the right direction 🙏🏼 Cheers 😎
  13. Hi, I am having a very unusual problem with my Kali Linux install on my laptop. Everything works fine except for the audio recently, it has started to make loud crackling noises and such... Like the mic and speakers are too high or interfering with each other. But the problem persists even when I mute everything. This is a recent problem that started within the last week and I have no idea how to fix and I am reluctant to do another install because I tried a kali linux live USB and seemed to have the same problem. I narrowed this down to kali linux because I tried a live USB if Linux nate and appeared to have no issues at the time. Hope someone can help
  14. REM Play the Imperial March STRING while ($true) { ENTER STRING [console]::beep(440,500);[console]::beep(440,500);[console]::beep(440,500);[console]::beep(349,350);[console]::beep(523,150);[console]::beep(440,500);[console]::beep(349,350);[console]::beep(523,150);[console]::beep(440,1000);[console]::beep(659,500);[console]::beep(659,500);[console]::beep(659,500);[console]::beep(698,350);[console]::beep(523,150);[console]::beep(415,500);[console]::beep(349,350);[console]::beep(523,150);[console]::beep(440,1000); ENTER STRING } ENTER Done 🙂
  15. I'm having issues with getting internet to the bashbunny, it seems something goes wrong when docker and/or bridge interface of virtualbox are installed. patrick@patrick-X470-AORUS-ULTRA-GAMING:~/Downloads/bashbunny$ sudo ./bb.sh _____ _____ _____ _____ _____ _____ _____ _____ __ __ (\___/) | __ || _ || __|| | | | __ || | || | || | || | | (='.'=) | __ -|| ||__ || | | __ -|| | || | | || | | ||_ _| (")_(") |_____||__|__||_____||__|__| |_____||_____||_|___||_|___| |_| Bash Bunny by Hak5 USB Attack/Automation Platform v1 Saved Settings: Share Internet connection from enp7s0 to Bash Bunny at enx001122334455 through default gateway 192.168.178.1 [C]onnect using saved settings [G]uided setup (recommended) [M]anual setup [A]dvanced IP settings [Q]uit Select Bash Bunny Interface: [0] enp7s0 192.168.178.40/24 [1] docker0 172.17.0.1/16 [2] br-1f72b7506f18 172.18.0.1/16 [3] br-ccdda4d09e11 172.20.0.1/16 [4] br-cf988d4d1ce6 172.19.0.1/16 [5] vetha62eb95@if7 Device "vetha62eb95@if7" does not exist. [6] veth33983ef@if9 Device "veth33983ef@if9" does not exist. [7] enx001122334455 172.16.64.10/24 > 7 Select Internet Interface: [0] enp7s0 192.168.178.40/24 [1] docker0 172.17.0.1/16 [2] br-1f72b7506f18 172.18.0.1/16 [3] br-ccdda4d09e11 172.20.0.1/16 [4] br-cf988d4d1ce6 172.19.0.1/16 [5] vetha62eb95@if7 Device "vetha62eb95@if7" does not exist. [6] veth33983ef@if9 Device "veth33983ef@if9" does not exist. [7] enx001122334455 172.16.64.10/24 > 0 Kernel IP routing table Destination Gateway Genmask Flags MSS Window irtt Iface 0.0.0.0 192.168.178.1 0.0.0.0 UG 0 0 0 enp7s0 0.0.0.0 172.16.64.1 0.0.0.0 UG 0 0 0 enx001122334455 169.254.0.0 0.0.0.0 255.255.0.0 U 0 0 0 enp7s0 172.16.64.0 0.0.0.0 255.255.255.0 U 0 0 0 enx001122334455 172.17.0.0 0.0.0.0 255.255.0.0 U 0 0 0 docker0 172.18.0.0 0.0.0.0 255.255.0.0 U 0 0 0 br-1f72b7506f18 172.19.0.0 0.0.0.0 255.255.0.0 U 0 0 0 br-cf988d4d1ce6 172.20.0.0 0.0.0.0 255.255.0.0 U 0 0 0 br-ccdda4d09e11 192.168.178.0 0.0.0.0 255.255.255.0 U 0 0 0 enp7s0 Specify Default Gateway IP Address: 192.168.178.1 Settings saved. Saved Settings: Share Internet connection from enp7s0 to Bash Bunny at enx001122334455 through default gateway 192.168.178.1 [C]onnect using saved settings [G]uided setup (recommended) [M]anual setup [A]dvanced IP settings [Q]uit Detecting Bash Bunny.......................found. _ . ___ (\___/) ( _ )_ <--> [___] <--> (='.'=) (_ _(_ ,) \___\ (")_(") iptables: Too many links.
  16. Hi, I have a WiFi Pineapple Nano which I recently purchased with the intention of testing the following: Scenario: smart devices and a smart phone within a home environment, with apps on the smartphone used to manage these devices. All connected to GuestWiFi WLAN. I have a HomeWiFi WLAN which I connected my laptop and other computing devices too. Both WLANs use the same power line home extender service (TPLink) I wish to: 1) Use the Nano to sniff traffic on the GuestWiFi WLAN 2) Perform a MiTM by either creating a PineappleWiFi SSID and force all devices to connect to it, or fake/spoof the GuestWiFi. I updated the Nano to the latest firmware 2.5.4, and have connected it to a Macbook Pro 2018 via the USB (through a USB-C-to-USB adapter). The Nano also had a 32GB SD card so I can install modules on it. It's been assigned 192.168.2.10 by myself on the Internet sharing interface and it is accessible (via Management portal on a browser and via SSH), and access the Internet (including resolving different websites). Recon works well, and I have put the smartphone and all connected devices in the allow MACs part, and the GuestWiFi in the allow SSID part in the Filters section. My issue lies in being able to do 1) (I must be missing something here) and 2). Re (1), I enabled WiFi client mode to connect to GuestWiFi but the problem is that it says enabling PineAP conflicts with wlan1 -> Is this a case of having to use GuestWiFi just in client mode (and not enabling PineAP) to satisfy (1)? In the case of (2), I enabled PineAP, and have Pineapple WiFi. Connecting the smartphone to it results in no Internet access (do I need to do IP forwarding?). Any help would be appreciated. Thanks and Regards,
  17. To my knowledge, no. I suggest you follow the Hak5 videos. Recon shouldn't be an issue.
  18. Try and update your browser.
  19. Does anyone have any experience with EDUP WiFi adapters like this one? https://www.amazon.co.uk/gp/product/B00S9CQXPC/ref=ppx_yo_dt_b_asin_title_o03_s00?ie=UTF8&psc=1
  20. What is PineAP and how do I enable it? i get to the WiFi Client Mode, and then I notice that I only have wlan1mon as an interface option. I scan and then connect to the Access Point. Once I am connected to the internet I go to dashboard and I hit Bulletins, and it shows that I am connected to the internet. i then go to PineAP and enable PineAP Daemon and then return to the dashboard and Bulletins says I’m not connected. I then head back to networking and I’m not connected to the Access Point. I have reloaded, disconnected and configured all that I can, and I even purchased a brand new Alfa network dual antenna and placed it in the other port on the Pineapple Nano, but no joy. I use Ethernet, wireless to home hub, and even my own mobile for signal, but no joy. Any assistance will be greatly appreciated.
  21. Mariapaz

    scam

    I recently bought a phone online, but I was scammed and the guy I bought it from blocked me.I have his phone number and cant go to cops cause they wont do anything about it. Help, I really need my money back, anyone got any tips?
  22. Okay, I got it working on my machine so that Windows does not complain. Here is my pull request: https://github.com/hak5/bashbunny-payloads/pull/392 And the files are here: https://github.com/jblk01/bashbunny-payloads/tree/master/payloads/library/exfiltration/smb_exfiltratorV2.0
  23. I would wait bro, with 5G taking off I can see a new nano that supports 5G coming soon. Mine does what I need it to do still!!
  1. Load more activity
×
×
  • Create New...