Jump to content

All Activity

This stream auto-updates     

  1. Today
  2. Did you try to following the instructions for Debian?
  3. Try to run bundle install --path vendor/bundle
  4. Yesterday
  5. So I found this video here and I would like to get USB Tetherhing setup with my Nano and my phone. It DOES work from what I have followed but i'm apparently missing something. I have easytether0usb installed onto the nano on my SD card, it runs, the Easytether Pro pp says there has been a connection established. I can connect to my Nano through the management AP on my Laptop and on the GUI page it says I have internet connection, the routes show up with the 'tap-easytether' as the default, has an IP, etc, but when I SSH into the Nano I can't ping anything, or it just hangs for a while. I can access everything normally when I connect to the management AP on a laptop, but I am unable to access the Web Interface or SSH into it or anything from the phone. I would like to be able to do everything from the phone without having to connect to the management AP from another PC. Can anyone shed some light on what I could be doing wrong/missing?
  6. OK, I checked again in Windows 10 and I was wrong about not having any errors in the console. Here's what I got Error: WebExtension context not found! ExtensionParent.jsm:1041:13 about:devtools-toolbox : Unable to run script because scripts are blocked internally. Error while detaching the thread front: 'detach' request packet to 'server1.conn0.child1/context19' can't be sent as the connection is closed. target-mixin.js:548:21 this._recipeManager is null LoginManagerParent.jsm:87 Error: WebExtension context not found! ExtensionParent.jsm:1041:13 Error: Could not establish connection. Receiving end does not exist. background.js:35:298003 Error: Could not establish connection. Receiving end does not exist. background.js:35:298003 Unchecked lastError value: Error: No matching message handler background.js:101 Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified Content Security Policy: Ignoring ‘x-frame-options’ because of ‘frame-ancestors’ directive. Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). show_bug.cgi:1:1 [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIDOMWindowUtils.removeSheetUsingURIString]" nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "JS frame :: resource://gre/modules/ExtensionCommon.jsm :: runSafeSyncWithoutClone :: line 65" data: no] [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIDOMWindowUtils.removeSheet]" nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "JS frame :: resource://gre/modules/ExtensionCommon.jsm :: runSafeSyncWithoutClone :: line 65" data: no] This site appears to use a scroll-linked positioning effect. This may not work well with asynchronous panning; see https://developer.mozilla.org/docs/Mozilla/Performance/ScrollLinkedEffects for further details and to join the discussion on related tools and features! search Unchecked lastError value: Error: No matching message handler background.js:101 <script> source URI is not allowed in this document: “http://www.google-analytics.com/ga.js”. viewtopic.php:1:1 <script> source URI is not allowed in this document: “http://pagead2.googlesyndication.com/pagead/show_ads.js”. viewtopic.php:130:1 <script> source URI is not allowed in this document: “http://pagead2.googlesyndication.com/pagead/show_ads.js”. viewtopic.php:694:1 Encoding Complete Anybody got an idea how to fix this?
  7. I have discovered that the Javascript converter doesn't work properly with Firefox. While it seems to do the conversion properly, it won't let the user save the payload (the download box doesn't open). I tried it on both Windows and Linux, with and without add-ons enabled and it doesn't change anything. I checked the debug console and nothing seems to be out of the ordinary as it returns that everything is OK. I also checked with Chrome and there it works flawlessly. Too bad 'cause I want to avoid using Chrome. I tried it with Edge. Same problem as Firefox. And Internet Explorer... completely broken... but what was I to expect?
  8. Hi there, Long time ducky owner, first time poster. I’ve been thinking lately whether it would be possible to use a ducky to restart a locked PC, and then boot it to safe mode with command prompt. You know, in case I were to *forget my password*. One of my Logitech keyboards has a restart button on it, and when pressed it does restart the machine when locked. Has anyone else looked into this and been able to replicate the restart button with the ducky? Also, is it then possible to do ‘shift+restart’ to get to the Advanced options and get to cmd/ ps from there? Would be interested to hear if anyone has managed this or had any luck getting into locked machines with a ducky.
  9. I have bought the same wifi device i am facing the same problem as you........ after many hours searching the internet it turns out that this device is useless if you want to use it to do evil twin i can say that it will never work unless someone else confirm the opposite. I managed to install the driver on kali linux on virtual box, i managed to run the monitor mode and the injection is working with airdump and aireplay but here is the big problem. I couldn't make it work with airgeddon or fluxion both of those apps can't see the device . if someone out there know any solution for this problem please let us know.
  10. Hey guys, I have an issue with EP (currently using 3.2) When leaving EP on for a while 15 - 20 min or so, my portals no longer need to sign in. The connection status goes from "sign in required" to "connected" without having to enter creds. The portals I am using have always worked in the past. Before posting, I downgraded the firmware, re-installed previous versions of EP but i still have the same issue. Anyone else having this problem? Cheers!
  11. nocomp

    Quickcreds issue

    hii, i bought it for this purpose, and it s not working, not quite happy... i ve reinstalled the module many times but no responder directory, any idea why? root@turtle:/etc/turtle# ls -a /etc/turtle . HELP httppost smtpemail .. LICENSE meterpreter ssh EULA autostart_modules modules root@turtle:/etc/turtle# if you have any tips for help me to succeed, pls share thx for your time
  12. Please can you tell how did you fix this problem? I have the same problem and i do not know how to solve it.thank you.Luigi
  13. Last week
  14. Okay so I've never used an sd card before seeing that I have both the Tetra and since recently the NANO. Because the NANO was telling me it has very limited space I grabbed a Sandisk Ulta 64GB micro sd card and inserted into the NANO. I tried formatting it using the gui option under advanced, however it did not repsond, showed my sd card under resources and it didn't give me the option to install modules on the sd card. I look on the net for option and ended up formatting the card using mkfs.ext4 command. This seemed to have worked and when I ssh into my NANO it showed the sd card as /dev/sda1. But in the gui it still didn't show the sd card and I'm unable to use my card. So to prevent me in buying an sd card for no reason I thought I'd ask some help on the forum. I'm in no way a Linux specialist and more of a beginner, so be gentle with me. O what I did do is remove the sd card reboot and check again, rebooted with the card in the NANO and all not showing in the gui. But it's showing in the ssh session. Below is the output of the fdisk -l. Disk /dev/sda: 63.8 GB, 63864569856 bytes 255 heads, 63 sectors/track, 7764 cylinders Units = cylinders of 16065 * 512 = 8225280 bytes Device Boot Start End Blocks Id System /dev/sda1 * 3 7765 62351360 7 HPFS/NTFS Hope you guys can help me out with this. Best regards, Reaper
  15. This thing has been probably covered in a couple of forums, but since those solutions are few years old I wanted to check if there is any update. Is there a way to bypass or avoid 'Device Driver Installation' process in Windows and make the payload execution process sneaky?
  16. On that; don't use gmail/outlook.com Dont do facebook/insta/snap If the product is free, you're the product
  17. I think yes. I don`t trust anything in 2019. Everyone is listening, everyone knows, everyone sees.
  18. willing to pay ; software like packet squirrel but want to install it to wifi router . https://openwrt.org/toh/gl.inet/gl-ar150 i want this because dont want to use extra wifi adaptor . GL.inet AR150 this router have 16MB ram (enough for me . dont need extra usb flash) *software should copy and store packets crypted (only i can decrypt ) * ll download packets through wifi using my phone,tablet or pc * ll delete flash after download * packets should have timestamps Do not need any extras . if any one can do and interest please massege me .
  19. Q: We have a lot, and I mean like shitloads (at least 100) old computers my high school, not to mention probably even more laptops (though they are often off, and are very cheap). Thought it'd be really fun to do something...anything to the network or computers (like maybe a botnet) wouldn't wanna do anything too evil/illegal tho. Don't really care what, any cool ideas... I don't really know what I'm doing so just any ideas are cool as long as you explain what the methods are so I can research them. I don't really know where to start right now. I'll try and get the IT guy/the principals' permission of course. A: If you try to get into the IT guy or Principal computer that is Illegal and you will probably go to jail. Q: I'm somewhat a beginner, so if you could say the names of the things you are doing so I can research them, that would be great. I literally have 3 years to figure it out. A: 3 Years? to figure out how to hack your school.. Use those 3 years to learn programming, computer, network, and security. Because why would you spend 3 years learning how to hack your school..and then month later you get caught. Q: Most the network is wired, but laptops and phones connect to wireless, and the computers have trendmicro installed on them. Though I kind of have an advantage because I have access to like everywhere every day. for 3 years. All computers are windows 10. We have like 4 rooms with switches and stuff... lots and lots of cables in those rooms. I can probably get into them but I'll need the key (I know who has it) A: You don't need a key learn to lock pick.. there are also lock-picking kits on ebay, amazon, and even walmart. Trendmirco is a good defense software the company I work for (Which is a MSP Company) has it installed.. You can still bypass trendmirco security filters though. Q: I really want to do something/learn how to do something but I don't know what to learn. A: Computers, Network, Security, Microsoft, Linux, Etc ... Q: P.S. if I end up doing this illegally (which I totally won't) I'm not gonna change anyone's marks or access anything, personally I don't really care about the stupid school data and the last thing I need is a zero when someone finds out my marks were changed. I'll probably just screw with people. ...Maybe play a particular song full blast during an assembly... -----> or on every computer at once <---- Just an idea. (every computer has a speaker) A: No offense man, or woman but this statement is dumb in so many ways.. you almost sound like a cop to be honest
  20. I'm having some issues...I'm hoping I just failed to flash the twin duck properly. So you pull the SD card out. Hold the button as you slide the usb in. wait 5-10 seconds , than hit it with the sudo dfu-programmer at32uc3b1256 flash --suppress-bootloader-mem c_duck_v2.1.hex sudo dfu-programmer at32uc3b1256 reset and that should work? As of right now I'm stuck with green and red flashing lights whenever I plug it in, and that I used a generic test inject.bin. Any Idea would help, Thanks!
  21. So I flashed twin duck on my ducky, first with Linux using the flasher, than found a decent video on how to do it with the cmd line on Win10. I've inserted it multiple times, pressed the button while in...nothing. Windows registers it, but no script is ran. I used the c_duck_v2.1.hex I cant seem to find any answers online, or at least all the ones I have tried failed. I used the test inject.bin from the hak5 GitHub page and still nothing. I'm thinking I didn't properly flash it or flash it with the right .hex? Any Ideas would be appreciated One video said to flash it with the usb in it, another said not to? Looking forward to any advice ! Thanks for your time!
  22. Enjoy this many people now days talks about this , so thought i should make a thread for it. Carding forum Account and database dumps Carding tools Public carding tutorials
  23. Mint for day to day dekstop use and parrot for pentesting.
  24. There doesn't appear to be a way to delete my own account on this forum—could a moderator please do that for me? Thanks!
  25. I tried a few more tests after creating this topic and still was having issues. I gave up and put the device away. Today I tested the device again and now seems to be working. All recon time scans used and PineAP stayed up. I am not sure if this issue will pop up again but for now looks like we are working fine. I'll test it before my next engagement. Thanks!
  26. Hi Bob, thank you for the information. I will play with the bash bunny first then. Do you recommend any particular power bank for the nano? Something I will need to buy soon so that I am ready once the FIX has been addressed. Thanks again for assisting with my questions. 🎩😎
  1. Load more activity
×
×
  • Create New...