Search the Community

Showing results for tags 'install'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • WiFi Pineapple / Jasager
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • Mark V
    • Mark IV
    • Pineapple Modules
    • WiFi Pineapple University
    • Mark I, II, III
  • Active Projects
    • Bash Bunny
    • Lan Turtle
    • USB Rubber Ducky
    • SDR - Software Defined Radio
    • Community Projects
  • Hak5 Shows
    • Hak5
    • HakTip
    • Metasploit Minute
    • Threatwire
  • Community
    • Forums and Wiki
    • #Hak5
  • Other Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Found 8 results

  1. Hi, it is my first LAN Turtle, I ordered it as Bundle from the US Store. I did the Update to V2 with Putty & Network cable throug the LanTurtle I am not able to install anything from the Directory. I tryed factory Default reset with the .bin of your Website. Stil the same Problem. In the List of the Modules there is no X by Modulemange. When I select it, it tells me Current Status:Stopped And Bootup Status: Enabled When I go to configure I can select Modules from Directory but nothing is installed in the end. I tryed everthing! Is there a solution?
  2. I downloaded all infusions onto my machine locally from link @Kerravon provided. Im on windows machine. downloaded links. unzipped. used winSCP to SCP into Pineapple. referenced linked forum said to move files too mv /tmp/infusions/$name /pineapple/components/infusions/ directory does not exist in pineapple. so I tried copying to "/pineapple/infusions/" where it appears other infusions are located. but they do not appear in pineapple bar? I created the directory and tried to copy too "/pineapple/components/infusions/" but they do not appear in pineapple bar? I have other Infusions installed on USB so I tried copying infusions too "/usb/infusions/" no matter where I copy they never show up in pineapple bar? tried reboots inbetween. so how do you manually install infusions?
  3. I’d like to install modules to a USB flash drive and am using the Tetra, v1.1.2, how do I get the Modules -> Manage Modules page to show up with an ‘Install to USB Storage’ button? If that’s not supported in the GUI then how can I attached USB storage and use it for modules beyond just for the swap space? I noticed a bug report asking for the removal of the install to internal storage button altogether but since there is a USB port which can be used with a flash drive or USB w/microSD card on the Tetra, the functionality should be supported just the same as it is on the Nano. bug ref: https://www.wifipineapple.com/bugs/438 In my case I’m plugging a USB flash drive directly into the USB port on the back. So far I’ve tried two different flash drives, a 32GB Samsung USB 3.0 MUF-32BB/AM and a 4GB USB 2.0 Generic. Configured an ext4 partition for the usb folder and a linux-swap partition. They show up fine, no problems or errors formatting or mounting. However there’s still no option showing up in the GUI to install to USB storage. I’ve crawled through the forums and tried various suggestions with no luck so appreciate any guidance, what am I missing and is there a workaround? —— ADVANCED / GUI menu Firmware Upgrade (Current version: 1.1.2) USB Bus 001 Device 002: ID 058f:6387 Alcor Micro Corp. Flash Drive Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub config 'global' option anon_swap ‘1’ option anon_mount ‘1’ option auto_swap '1' option auto_mount '1' option delay_root '5' option check_fs '0' config 'mount' option target '/usb' option device '/dev/sda1' option fstype 'ext4' option options 'rw,sync' option enabled '1' config 'swap' option device '/dev/sda2' option enabled '1' Resources Filesystem Size Used Available Use% Mounted on rootfs 1.8G 27.9M 1.8G 2% / /dev/root 12.5M 12.5M 0 100% /rom tmpfs 61.5M 492.0K 61.0M 1% /tmp /dev/ubi0_1 1.8G 27.9M 1.8G 2% /overlay overlayfs:/overlay 1.8G 27.9M 1.8G 2% / tmpfs 512.0K 0 512.0K 0% /dev /dev/sda1 979.4M 1.9M 910.2M 0% /usb total used free shared buffers Mem: 125868 68864 57004 524 9708 -/+ buffers: 59156 66712 Swap: 1052252 0 1052252 ----------- CLI root@Pineapple:/tmp# lsusb Bus 001 Device 002: ID 058f:6387 Alcor Micro Corp. Flash Drive Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub root@Pineapple:/tmp# fdisk -l /dev/sda Disk /dev/sda: 4089 MB, 4089446400 bytes 255 heads, 63 sectors/track, 497 cylinders Units = cylinders of 16065 * 512 = 8225280 bytes Device Boot Start End Blocks Id System /dev/sda1 1 131 1052226 83 Linux /dev/sda2 132 262 1052257+ 82 Linux swap root@Pineapple:/tmp# df -hT Filesystem Type Size Used Available Use% Mounted on rootfs rootfs 1.8G 27.9M 1.8G 2% / /dev/root squashfs 12.5M 12.5M 0 100% /rom tmpfs tmpfs 61.5M 492.0K 61.0M 1% /tmp /dev/ubi0_1 ubifs 1.8G 27.9M 1.8G 2% /overlay overlayfs:/overlay overlay 1.8G 27.9M 1.8G 2% / tmpfs tmpfs 512.0K 0 512.0K 0% /dev /dev/sda1 ext4 979.4M 1.7M 910.3M 0% /usb root@Pineapple:/tmp# cat /etc/opkg.conf dest root / dest ram /tmp lists_dir ext /var/opkg-lists option overlay_root /overlay dest usb /usb root@Pineapple:/# dmesg | grep sda [ 20.490000] sd 0:0:0:0: [sda] 7987200 512-byte logical blocks: (4.08 GB/3.80 GiB) [ 20.490000] sd 0:0:0:0: [sda] Write Protect is off [ 20.500000] sd 0:0:0:0: [sda] Mode Sense: 23 00 00 00 [ 20.500000] sd 0:0:0:0: [sda] Write cache: disabled, read cache: enabled, doesn't support DPO or FUA [ 20.520000] sda: sda1 sda2 [ 20.520000] sd 0:0:0:0: [sda] Attached SCSI removable disk [ 29.430000] EXT4-fs (sda1): mounted filesystem with ordered data mode. Opts: [ 29.570000] Adding 1052252k swap on /dev/sda2. Priority:-1 extents:1 across:1052252k root@Pineapple:/#
  4. Hi Is it possible to install Kali Linux on ASUS ZenBook 3 UX390UA? I would like to buy this notebook and then install Kali Linux ... is that possible? thank you very much for the answer
  5. Hi, i notice that when i plug lanturtle in windows 7 pc it can be recognized and install usb 10/100 ethernet card, but in windows 10 i get always nothing installed. So i try to install realtek drivers and it work but how to use it if it doesn't install automatically in windows?
  6. Hi all, I have been playing with my Lan Turtle over the weekend, I noticed there is now the QuickCreds module available for install. I updated the Lan Turtle, installed the QuickCreds module and then went to configure, where I was prompted to download required dependencies. I selected "Yes" and let it do its thing. After about 5 minutes passed andI started seeing wget errors appearing stating that it was unable to reach the server. Is there any issues with the server that hosts those dependencies? I was able to install and update other modules. It just seems to happen to this module. Thanks,
  7. I was going to install Kali Linux on a laptop that I picked up. It's UEFI secure boot. I found some forum posts about this from 2013 but it is a post with an unclear tutorial and then all of the responses are people saying it didn't work and asking questions. Have any of you guys done this lately? Is there a script for this or a well worded tutorial? This sounds stupid but EFI isn't really something I've had to deal with. My old Dell didn't have it. Then I got a Toshiba. I doesn't have it either. There's just a secure boot thing option you turn off in the bios and then you can install whatever you want on it. Then I picked up another Dell because it was on sale. I'm not sure the whole process and I don't really have time to trial and error until I get it right. Does anyone have a script. I know how to copy the ISO to the flash drive and make a regular installer. As far as I know it's just adding a few files and directories. Not sure else to put on the flash drive or where it goes. Anybody?
  8. Hi there, I'm new here and I wanted to share a basic script that i wrote. It just opens up your webbrowser and navigates to the site http://fakeupdate.net/. On this site you can find many fake installtion videos, in this case i'm using the Windows 98 one. This script is just a basic one, for other beginners like me... Here's the code: REM FakeUpdate v.1.0 REM This basic Script just opens the website fakeupdate.net, where you can find videos of os installtions... REM Author: fachsimpeln WINDOWS d DELAY 500 WINDOWS r DELAY 500 STRING http://www.fakeupdate.net/windows98/index.html ENTER DELAY 1000 F11 I hope you like it, fachsimpeln