CaptainCaveman

Members
  • Content count

    4
  • Joined

  • Last visited

About CaptainCaveman

  • Rank
    Newbie
  1. I put the command in the last line of the start_service() function in /etc/init.d/dnsmasq. Now I'm able make it work. Mark
  2. It took a while, but it seems like the iptables is set up by default to not allow eth1 access from the 'outside world'. Duh what? The only way to get simple inbound ssh to work on my turtle is to execute the command "/usr/sbin/iptables -D zone_wan_src_REJECT 1" on the command line. I'm now trying to figure out where I can put the command so that it is executed on every reboot/power cycle. So far no luck . . . I'm looking at /etc/init.d/dhcp_detect . . . seems like a great place - but no effect Any advice folks? Why on earth would iptables rules prevent inbound ssh connection on the ethernet? Seems to completely screw up the device . . . was this 'feature' part of the update I received? Whats the deal? CaptainCaveman
  3. Greetings! Purchased the LanTurtle and was excited to set it up and do some interesting things with it. It took me a while, but I found a setting to allow dhcp on the ethernet side to work. I've been struggling ever since to form a simple ssh connection to the eth1 side. I can connect via the local network no problem. I also, for grins but not expecting success to do the autossh but that didn't work either. The error from both of them is ssh: connect to host w.x.y.z port 22 connection refused. I've verified that sshd appears to be functioning on the turtle. Again - I set up ssh to work on the USB/local side with no problem. I used ssh-copy-id and config to help connect quickly . . . but ONLY on the 172.16.84.1. I do have eth0 and eth1 active. eth1 does have an active good ip address that can be pinged from the outside world - but no ssh. Any suggestions? CaptainCaveman