iffi

Members
  • Content count

    2
  • Joined

  • Last visited

About iffi

  • Rank
    Newbie
  1. By the way I am only assuming that is the problem. When I attempt to ssh into the Turtle using ssh root@localhost -p 2222 I get a connection refused error. Again, thanks in advance
  2. I am using an ssh server I have on my network, made from a raspberry pi, and the local port 22 conflicts with it's port forwarding settings. I have tried to just change the port in the settings of the module and I get an error. The ssh server cannot be moved to another port. Is there a way to change the local IP in the AutoSSH Configuration? Thanks in advance!